Classic Forcing Upgrade to new version

Well, Paltalk Classic crashed on me today, and I launched it per usual and get prompted for an update…even though the update STATES it is classic…it is actually installing the NG Pal.

Does anyone have a classic installer that does not prompt to upgrade? Or, has there been any progress on apps working with the NG Pal?

2 thoughts on “Classic Forcing Upgrade to new version

  1. I am still running classic paltalk, and have no issues with it. I have the new paltalk on my system; however, I am still running Classic Messenger for paltalk, because that is the only program that I can run the auto greeter. There is a way to bypass the new paltalk upgrade.

Leave a Reply

You must Register or Login to comment on Classic Forcing Upgrade to new version