Fix "dpkg was interrupted, you must manually run sudo dpkg" on Linux Mint

To fix this error when you trying to update Linux Mint.

dpkg was interrupted, you must manually run 
    sudo dpkg --configure -a
 to correct the problem.

Type this command on the terminal.

sudo dpkg --configure -a

And try updates again 🙂

Leave a Reply

You must Register or Login to comment on Fix "dpkg was interrupted, you must manually run sudo dpkg" on Linux Mint