• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Classic 11.8 build 806 is really build 675

#1
This link actually give you build 675...just FYI



  Reply
#2
What so why two numbers, but paltalk stop the classic anyways Sad
  Reply
#3
I have build 806 , The link is checking what kind of computer system you have. If you are using for example Windows Xp then it will install the New classic build 806.
If you are using Windows 10 then it will install 675. If you like to have build 806 on windows 10 just unzip the file to your desktop and open Paltalk classic 806 from the folder.

http://www.dutchplace.nl/phpBB2/viewtopic.php?f=17&p=20924#p20924
  Reply
#4
thanks man Smile I gonna see if I can install that one, by any chance you know if paltalk gonna def kill the classic version?
  Reply
#5
Depends , still allot of users using xp and windows 7 , so the classic will be there for a while.
  Reply
#6
paltalk has no choice to kill classic because it uses flash and as we all know in 20220 flash is gone> I did get told that paltalk is working on a version for Linux that will work with snap but you know paltalk they do things and the next minute they kill them and that was from Dan (paltalk)
  Reply


Related Threads
Thread Author Replies Views Last Post
  Beta 674 + Classic 804 Pa36OjHuK 1 38 05-24-2019, 01:03 AM
Last Post: locohacker
  Paltalk 11.8 build 803 Pacman 1 34 03-09-2019, 04:19 AM
Last Post: locohacker
  Paltalk 11.8 Build 802 Classic Pa36OjHuK 1 35 02-03-2018, 09:55 PM
Last Post: locohacker
  Paltalk 11.8 Build 672 Beta Pacman 3 34 01-11-2018, 07:11 AM
Last Post: locohacker
  From Build 671 to 801 Pal Classic Pacman 3 43 11-15-2017, 04:35 PM
Last Post: locohacker

Forum Jump:


Users browsing this thread: 1 Guest(s)