an error drive me crazy plz help

This topic contains 2 replies, has 2 voices, and was last updated by  pharaon 10 years, 4 months ago.

  • Author
    Posts
    1 Star2 Stars3 Stars4 Stars5 Stars Rate it First!
  • #14693
    Member
    Posts: 90

    my computer was working fine then suddenly i start to get

    Delayed Write Failed

    Error ..i tryed to fix but couldnt..so i had to reinstall fresh copy of windows…so now i get this error

    Generic Host Process for win32
    Error signature
    szAppName : svchost.exe szAppVer : 5.1.2600.2180
    szModName : netapi32.dll szModVer : 5.1.2600.2180 offset : 000187ad

    i replace every pcl card in my computer with another one because i thought one of them cause this error ..but i still get the error so i had to reformate my hard disk and repartion it agin..and install new fresh copy of windows but i still get the same error..i clean my motherboard and all the sockets in it..also clean the proccessor and power fan..but i still get the error….and after i get that error i lose the sound in my computer but it’s strange because the currently application that i’m runing still have sound like if i’m runing video or song…but if i try to open new application it dosnt have sound at all..and i get that massege when i try to open Volum control

    so can you please guys help me to know the reason for that error and fix it

    #36419
    Administrator
    Posts: 1093

    If you have you mother boared cd install it’s drivers from it.
    Get a copy of memtest86+ and test your memory:
    Run test #2 for 10 minutes (press c then 1 then 3 then 2 then enter then 0)
    if no errors run test #5 for an hour (c, 1, 3, 5 enter, 0)
    If no errors run all tests for at least 3 passes. (0, 7, 0 i think)
    If it’s a memory problem memtest86+ willl probably find it, otherwise consult you motherbioared manufactorer tech help/forums)

    #36420
    Member
    Posts: 90

    ok i’ll do that but right now i got another problem that i’m trying to fix…my hard disk have two partions c and d…i was trying to make image for the windows c partion with ghost but it keep freez at 505 so i try another program to make image which is

    Acronis True Image 8.1.945

    and while it working the computer make restart and when it start the partion D which have all the important data is not accessable…it lost it’s ntfs file system and some how become RAW donno how or why..i want to restore it’s file system so i can access to my data agin…dos any one have an idea about it?

You must be logged in to reply to this topic.