Arabic language problem in the program Trivia Bot SP117

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #72526
    7or tali9
    Member

    my brothers
    If you allow me to have a problem with the program Trivia Bot SP117, which is that the program works, but when you put questions in Arabic writing becomes in Chinese and when the correct answer is not understood
    If you allow those who have a solution, how can I change the Arabic language to be correct?
    Thank you

    #72527
    Locohacker
    Administrator

    Can you sent me and example question and answer, so I can test it out 🙂

    #72528
    7or tali9
    Member

    Thank you for your interest and this is a picture of the problem with the Arabic language

    #72530
    Locohacker
    Administrator

    Thanks, but I mean can u write an example of a question and answer so i can test it on my pc 🙂 Like send me one in this topic

    #72531
    7or tali9
    Member

    Excuse me my friend took your time and thank you for the spaciousness of your chest and trying to help me

    Attachments:
    #72538
    Locohacker
    Administrator

    Got it Im gonna test it tomorrow 🙂

    #72542
    7or tali9
    Member

    Thank you very much and nutritious for your trouble with me

    #72548
    Locohacker
    Administrator

    Sorry for the late reply 🙂 I dont know why but when I try to load the questions and answer it does not let me, do I need to change the language on y PC? cause is not letting me load I will keep testing 🙂

    #72556
    Locohacker
    Administrator

    Can you still use the Paltalk Classic?

    #72586
    7or tali9
    Member

    Yes, forgive me

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.