Arabic language problem in the program Trivia Bot SP117

This topic contains 9 replies, has 2 voices, and was last updated by  7or tali9 1 month, 3 weeks ago.

  • Author
    Posts
    1 Star2 Stars3 Stars4 Stars5 Stars Rate it First!
  • #72526
    Member
    Posts: 5

    my brothers
    If you allow me to have a problem with the program Trivia Bot SP117, which is that the program works, but when you put questions in Arabic writing becomes in Chinese and when the correct answer is not understood
    If you allow those who have a solution, how can I change the Arabic language to be correct?
    Thank you

    #72527
    Administrator
    Posts: 4720

    Can you sent me and example question and answer, so I can test it out 🙂

    #72528
    Member
    Posts: 5

    Thank you for your interest and this is a picture of the problem with the Arabic language

    #72530
    Administrator
    Posts: 4720

    Thanks, but I mean can u write an example of a question and answer so i can test it on my pc 🙂 Like send me one in this topic

    #72531
    Member
    Posts: 5

    Excuse me my friend took your time and thank you for the spaciousness of your chest and trying to help me

    Attachments:
    1. Questions.docx
    #72538
    Administrator
    Posts: 4720

    Got it Im gonna test it tomorrow 🙂

    #72542
    Member
    Posts: 5

    Thank you very much and nutritious for your trouble with me

    #72548
    Administrator
    Posts: 4720

    Sorry for the late reply 🙂 I dont know why but when I try to load the questions and answer it does not let me, do I need to change the language on y PC? cause is not letting me load I will keep testing 🙂

    #72556
    Administrator
    Posts: 4720

    Can you still use the Paltalk Classic?

    #72586
    Member
    Posts: 5

    Yes, forgive me

You must be logged in to reply to this topic.