Best way to run Paltalk on Linux

This topic contains 9 replies, has 3 voices, and was last updated by  panorain 5 years, 4 months ago.

  • Author
    Posts
    1 Star2 Stars3 Stars4 Stars5 Stars Rating: 5.00 - 1 votes
  • #63999
    Member
    Posts: 11

    Great forums here concerning Paltalk. I am running Linux here. Is there something better than ‘Paltalk Express’?

    Gaim-pt 1.5.0?

    No mic no webcam in Paltalk Express. Running under linux.

    Thanks,

     

    #64001
    Administrator
    Posts: 4717

    Well Paltalk stop the Gaim-pt long time ago it still here on the site 🙂

    Gaim-pt 1.5.0 Paltalk Linux


    The one time I tried doing it I use wine, which you can read about it here

    Using Paltalk on Ubuntu via Wine


    And for the Paltalk Express mic and cam problem have you try this that I read in this site 🙂
    https://ubuntuarmy.wordpress.com/tag/paltalk-on-linux/
    The problem is that Flash does not always ask you whether you give permission for cam and mic, so we need to tell Flash it’s fine to use.

    Go to this site: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

    You will see a long list of websites in the box, scroll down until you get mentions of ‘express.paltalk.com’.
    Highlight that and tick the box saying ‘Always allow’…do not select ‘Always Ask’ since this will NOT work.
    Go to the other tabs and do the same.

    Now when you log into Paltalk Express, you can use mic, and cam.

     

     

    #64002
    Member
    Posts: 11

    Thank you for such a quick reply,

    I went to the site: Go to this site: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

    2 lines show up. in the box.

    express.paltalk.com <—————I ticked to always on.

    s.ytimg.com <———————–What should I do with that one?

    Thank you again!

     

     

     

     

     

    #64003
    Administrator
    Posts: 4717

    Umm I think s.ytimg.com is for the Youtube stuff paltalk be showing, you can leave it as is I guess try it, I don’t have a linux box right now so I dont know how this might affect the settings 🙂

    #64004
    Member
    Posts: 11

    Fair enough thank you!

    #64005
    Administrator
    Posts: 4717

    No problem 🙂 If it works tells us in case others want to try it.

    #64006
    Member
    Posts: 11

    Yes mic works properly now in paltalk express now! I just left the—-> s.ytimg.com

    Alone.

    I am using Linux Mint Petra right now with firefox 28 webbrowser.

    #64007
    Administrator
    Posts: 4717

    Great thanks for the update 🙂

    #64027
    Member
    Posts: 15

    The best way I’ve found to use PalTalk Messenger in linux distros is to use VirtualBox. Create a Windows virtual machine and make sure dotNet framework is up to date. PalTalk blocks free/black accounts on virtual machines but works well with paid/gifted accounts.

    I have tried all the different ways in Wine but  PalTalk continues to crash. I would be able to login, get room list,  even join rooms with voice but the app would crash in about 2-3 minutes.

    #64462
    Member
    Posts: 11

    Thank you for your post.

    The issue is when I set adobe flashplayer for paltalk express I have to set it each time I open paltalk.

    With this link —–> http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

    Any ideas on how I can make these setting persistent upon reboot of my computer?

    Thank you for help,

     

You must be logged in to reply to this topic.