Skip to content

Help With Audio On Vista

Viewing 1 post (of 1 total)
  • Author
  • #192304

    Audio Device Properties are way different on Windows Vista. You don’t see any “traditional” mixer, but only the actual devices, that you can set as default for something or nothing at all. The simplest way to get there is via the Control Panel. Start>>>Control Panel>>>Audio Devices Audio Input (recording) Devices; A) To enable the microphone: Right click “Mic” and over “Set as Default for”, click on “All users” To enable the mic boost (if needed): 1- Right click Mic and click Properties. 2- Go to the “Other” tab and check the “20db boost” box. 3- Go to the “Levels” tab and adjust the 20db boost by moving your slider to the right (increase) or left (decrease), as needed. 4- Click OK. B) To play music through your soundcard (for common knowledge only, as we cannot directly assist users with this): Right click Stereo Mixer and over “Set as Default for”, click “General Usage”. You’ll see the mic activation icon change to Communication and Music icons, while Stereo Mixer will change to a green Windows logo. Due to the shortage of already available soundcard drivers for Vista, there’s no guarantee that this will work as smoothly as it would work on any previous version of Windows. Issues would be expected. C) If you have no audio on PalTalk: 1- Right click “Front Speaker” (or any other displayed speaker) and then click Properties. 2- Go to Options and uncheck the “Allow applications to take exclusive control of this device”. 3- Click OK. 4- Restart PalTalk (just to make sure). This one seems to fix the no audio issue just fine. You may need to logoff PalTalk to view all 5 tabs on “Front Speaker” (or any other displayed speaker).

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.