Paltalk Bot

Viewing 15 posts - 31 through 45 (of 120 total)
  • Author
    Posts
  • #31212
    drphil
    Member

    Ooops, it was free. I just downloaded your 1.4 bot and it won’t post in Paltalk either.

    #31214
    Chike
    Administrator

    The new 485 build?

    #31215
    NVYE
    Administrator

    what’s new in new build ?

    #31216
    drphil
    Member

    https://www.imfiles.com/n699/paltalk/

    Paltalk 10.2 Build 485

    #31217
    Locohacker
    Administrator

    Umm I tried it on the build and it work 🙂
    I gonna check it to make sure thou :altay:

    #31191
    crazypal
    Member

    In new paltalk, server sends error messages when next question is sent.

    in Trivia:
    1. There should be some user defined delay between next questions / text, to prevent server error
    2. If no one answers the question, after few mins the bot should switch to the next question automatically.

    Expecting an updated bot bro.. thnx 😀

    #31190
    Locohacker
    Administrator

    ah crap, aigh I gonna give it an update 🙂
    Thanks

    #31196
    Locohacker
    Administrator

    K I added a delay and timer, but ya need to test it to see if its not buggy 🙂
    The delay time will be next to the D letter. The timer needs to be check for it to start.
    One thing the bot dont work by minutes or second, but basically every 3 equals one second.
    So if you have 6 in the delay box, its delaying by 2 seconds the same thing with the timer :swift:

    #31198
    me1900
    Member

    It will not load with 485 for several of my friends that have tried this version. It wont connect to the room. I’m sorry but your work isnt done. Try moving from .net recording and using a highly more efficient code that paltalk cannot block.

    #31193
    Locohacker
    Administrator

    a crap lol umm did they restart paltalk cause the programs sometimes don’t connect on first try. I tried on 485 and it works.
    PS: what windos r they using?

    #31192
    String
    Moderator

    @me1900 wrote:

    It will not load with 485 for several of my friends that have tried this version. It wont connect to the room.

    Have they tried Running as Admin?
    @me1900 wrote:

    Try moving from .net recording and using a highly more efficient code that paltalk cannot block.

    What ever problems the bot has, they have nothing to do with the language in which it was written or with being “blocked”.

    #31210
    ChiNa
    Administrator

    @me1900 wrote:

    It will not load with 485 for several of my friends that have tried this version. It wont connect to the room. I’m sorry but your work isnt done. Try moving from .net recording and using a highly more efficient code that paltalk cannot block.

    Yes there is Problems with 485 and our Products, and especially the BOT!

    But good news is figured out that using the “RUN AS ADMINISTRATOR” will work with our Software on Build 485! So try use the “Run As Administrator” to run it, untill we get new updates out.

    Good luck

    #31224

    Thank you for the bot. Im running windows 8. The trivia interface is very confusing. I dont understand all of the abbreviations. Main problem is after someone answers a question, there is no score being kept. Example,

    “sn% you are currect you have pt% points.”
    This does not post to the room after someone answers correctly.

    ” us% currently has pt%”
    “The winner is us% with pt%”
    nor do these work. How do I use them?

    #31239
    String
    Moderator

    @deeva2 wrote:

    ” us% currently has pt%”
    “The winner is us% with pt%”
    nor do these work. How do I use them?

    In this case, us% is the User or person who answered correctly. pt% would be the Points they have scored for the question or their total score.

    In other places, the sn% means Screen Name.
    As to why it wont post to the room..I’m not able to look at the code at the moment, but Loco or someone else will help you.

    #31240
    Locohacker
    Administrator

    deeva2 you using the old version 1.4 that’s the download section or the one I posted here with the new updates? So I can check it in windows 8 :mrgreen:

Viewing 15 posts - 31 through 45 (of 120 total)
  • You must be logged in to reply to this topic.